pally palletbuilder

Pally Official Software Download

Download the latest and all previous Official Pally Software Releases

From Pally URCap version 2.10 and higher, a new license format has been introduced. If you have a valid Service Package, please request a new license from us (free of charge).

Latest version

NEW KEY FEATURES

  • Added an option to activate a 72 hour instant license without Rocketfarm assistance
  • Added an option to start a demo program (Trade Show Mode) on robots with a demo license
  • Portuguese operator language added

IMPORTANT BUG FIXES

  • Fixed an issue when Dual Product Mode was used in combination with automated product selection (no GUI)
  • Fixed an issue where the program stopped with “Another thread controlling the robot” during shim paper operations in Dual Product Mode

OTHER CHANGES AND IMPROVEMENTS

  • Improved compatibility with newer Ewellix Liftkit URCap versions
  • Lifting column Dynamic Positioning optimizer improvements, fewer unnecessary up-down movements
  • Added an option to compensate position errors when the lifting column is slightly tilted
  • Switching off the blow signal during approaching the pick position with a vacuum gripper
  • Improved workaround to avoid protective stops when picking and releasing heavy boxes with a vacuum gripper
  • User has to read and accept the General Terms and Conditions when installing a license
  • Supported grippers are categorized by manufacturers
  • Added a new option to select how the gripper is attached

COMPATIBILITY NOTES

Please read the following compatibility notes carefully before
upgrading an existing Pally installation in production. Some changes in the recent versions may require new customer acceptance tests and/or modifications in the main robot program. Always make a full backup before upgrading.

  • Ewellix LiftKit URCap compatibility

Some compatibility issues with Ewellix LIFTKIT URCap version 1.2.0 have been resolved. Users having Ewellix LIFTKIT URCap version 1.1.0 may receive the following false alarm “Pillar not in position – press Continue to retry” after pausing and resuming the robot while operating the lifting column. Users are advised to upgrade LIFTKIT to 1.2.0 or newer – provided by Ewellix.
https://www.ewellix.com/en/products/7th-axis-for-robot/liftkit/liftkit-ur

  • Lifting column Dynamic Positioning

The lifting column optimizer behavior has been significantly changed from version 2.12.0. Calculated lifting column positions may be different from in previous versions. Existing projects that use Dynamic Positioning should be verified. Projects that directly modify the rf_lift_alt_boost and rf_lift_safe_down parameters are advised to set rf_lift_alt_boost_auto=False and verify the program.

SOFTWARE REQUIREMENTS

  • URCap API version 1.12 or higher is required.
  • CB-series: Polyscope version 3.15 or higher is required.
  • E-series: Polyscope version 5.10 or higher is required.

Please don’t hesitate to contact our Support Team pally.urcap.support@rocketfarm.atlassian.net if you have questions!

Download the Pally 2.12.1 Software

Included in the Download:

  • Pally 2.12.1 URCap
  • Pally 2.12.1 User Manual

To download the Pally Software, you need to agree to the general terms and then press download.

    Below you can download the Pally User Manual:


    Previous versions

    NEW KEY FEATURES

    • A new test tool called Calibration Test Wizard has been added, which makes it easier to identify the most common issues during setup and calibration
    • The Pally Operator Panel (previously known as Runtime GUI) has been  integrated; installing two separate URCaps is no longer needed
    • Picking fewer boxes automatically when the maximum payload would be exceeded
    • New options for automatically starting a new pallet or continuing existing pallet without displaying a popup on program start

    IMPORTANT BUG FIXES

    • Fixed an issue where the robot did not pick the box(es) at all, or did not update the box counter and repeated the same position multiple times
    • Fixed an issue where the pick accuracy was incorrect after moving the lifting column
    • Fixed an issue where the multi-zone gripper optimizer selected only one vacuum zone for picking 2 boxes
    • Fixed an issue where the program tried to multi-pick more boxes than physically possible with a given gripper size and allowed payload

    OTHER CHANGES AND IMPROVEMENTS

    • added a new parameter Lowest Position for Vention lifting columns that can go below the calibrated zero position
    • added Service Package options and expiry date in the License tab
    • dimensions of Schmalz grippers updated to match the official product specifications
    • improved error handling when the robot fails to pick a box due to false positive pick signal or mechanical issues
    • added a reminder in the Gripper configuration tab to set a default TCP

    COMPATIBILITY NOTES

    Please read the following compatibility notes carefully before
    upgrading an existing Pally installation in production. Some changes in the recent versions may require new customer acceptance tests and/or modifications in the main robot program. Always make a full backup before upgrading.

    • Pally Operator Panel: Functions of the Pally Operator Panel, also known as the Runtime GUI URCap, have been integrated into the Pally URCap. Installing two separate URCaps is no longer required. Compatibility with the older versions of POP are not maintained. Users are advised to uninstall all older versions of POP as they may not function properly any more.
    • Maximum allowed payload with multi-pick: The program will check the maximum allowed payload for the specific robot model when selecting more than one box for multi-pick. As a result, the program may reject picking multiple packages, or reduce the number of boxes being picked, in projects where the maximum payload could be previously exceeded. Maximum allowed payload is derived from the serial number format.

    SOFTWARE REQUIREMENTS

    • URCap API version 1.12 or higher is required.
    • CB-series: Polyscope version 3.15 or higher is required.
    • E-series: Polyscope version 5.10 or higher is required.

    Please don’t hesitate to contact our Support Team pally.urcap.support@rocketfarm.atlassian.net if you have questions!

    Download the Pally 2.10.2 Software

    Included in the Download:

    • Pally 2.10.2 URCap
    • Pally 2.10.2 User Manual
    • Ewellix LIFTKIT URCap

    To download the Pally Software, you need to agree to the general terms and then press download.

      Below you can download the Pally User Manual:


      IMPROVEMENTS OF PALLY 2.9.1

      • Support for Vention MachineMotion v2 controller

      SOFTWARE REQUIREMENTS

      • URCap API version 1.12 or higher is required.
      • CB-series: Polyscope version 3.15 or higher is required.
      • E-series: Polyscope version 5.10 or higher is required.

      Please don’t hesitate to contact our Support Team pally.urcap.support@rocketfarm.atlassian.net if you have questions!

      Download the Pally 2.9.1 Software

      Included in the Download:

      • Pally 2.9.1 URCap
      • Pally 2.9.1 User Manual
      • Ewellix LIFTKIT URCap

      To download the Pally Software, you need to agree to the general terms and then press download.

        Scroll to Top